Alle Kategorien durchsuchen
Suchangebote
Auto, motorrad & fahrzeugzubehör
Baby
Beauty & Gesundheit
Bürobedarf
Computer & it
Elektronik
Haustierbedarf
Heimwerken & Industriebedarf
Lebensmittel
Mode
Musikinstrumente & audio
Spielwaren
Sport
Videospiele
Wohnen
Auto, motorrad & fahrzeugzubehör
Baby
Beauty & Gesundheit
Bürobedarf
Computer & it
Elektronik
Haustierbedarf
Heimwerken & Industriebedarf
Lebensmittel
Mode
Musikinstrumente & audio
Spielwaren
Sport
Videospiele
Wohnen
Kategorien
Angebote
Information
Markenliste
Geschäftsbedingungen
Datenschutz-Bestimmungen
Deutschland
Land
International
England
UK
Deutschland
DE
Spanien
ES
Frankreich
FR
Italien
IT
Ieris
Zyxel GS1900‑10HP 8‑Port-Gigabit-Web/Smart Managed PoE+ Switch (77 W, flüsterleise, 2 SFP‑Ports)
Zyxel GS1900‑10HP 8‑Port-Gigabit-Web/Smart Managed PoE+ Switch (77 W, flüsterleise, 2 SFP‑Ports)
Ein kompakter, fanloser 8‑Port‑Gigabit‑Switch mit PoE+ (77 W), zwei SFP‑Slots und Web‑Management; unterstützt VLAN, QoS, IGMP‑Snooping, ...
Wo zu kaufen (1)
Eigenschaften
Gesponsert
Zyxel Gs1900-10hp (10 Ports), Netzwerk Switch, Schwarz
Galaxus.de
133.48
EUR
Preis aktualisiert am: 29-10-2026 09:27:44
Siehe Produktangebot
Allgemein
Marke
Zyxel
Modell
Zyxel GS1900-10HP-GB0101F
MPN
Zyxel GS1900-10HP-GB0101F
Eigenschaften
Anzahl Power over Ethernet (PoE) Anschlüsse
8
Art
Desktop, wandmontierbar
Authentifizierungsmethode
RADIUS, TACACS+
Basic switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Betriebstemperatur
0 - 50 °C
Breite
250 mm
Durchgang
14,88 Mpps
Eingangsspannung
54 V
Eingangsstrom
1.7 A
Encryption Algorithm
SSL
Erforderliche Netzspannung
230 V (
Formfaktor
1U
Gewicht
720 g
Größe der MAC-Adresstabelle
8000 Einträge
IGMP snooping
Ja
IPv6
Kompatibel mit Ipv6
Jumbo-Frames
9000
Jumbo-Rahmenunterstützung
9 KB
Konsolen-Port
RJ-45
LED-Anzeigen
Ja
Leistungsaufnahme im Betrieb
96.2 Watt
Lokalisierung
Europa
Luftfeuchtigkeit in betrieb
10 - 95%
Management-Protokolle
SNMP, RMON, ICMP, Syslog
MIB Unterstützung
RFC 1213, RFC 2819, RFC 1215, RFC 1493
MTBF
801.113 Stunden
PoE-Budget
77 W
Power over Ethernet
PoE+
Produktfarbe
Schwarz
Rack-Einbau
Nein
Remoteverwaltungsprotokoll
SNMP 1, SNMP 2, RMON 1, RMON 2, RMON 3, RMON 9, SNMP 3
Routing protocol
IGMPv2, IGMP, IGMPv3
Sicherheit
LVD EN60950-1, BSMI CNS14336-1, CB IEC60950-1
Statusanzeiger
Stromversorgung, System, Link/Aktivität
Stromversorgungsgerät
Internes Netzteil
Switch-Ebene
L2
Switch-Typ
Managed
Temperaturbereich bei lagerung
-40 - 70 °C
Tiefe
104 mm
Untertyp
Gigabit Ethernet
Verpackungsbreite
302 mm
Verpackungstiefe
227 mm
Wandmontage
Ja
Web-basiertes management
Ja
Zertifizierung
CE, FCC, C-Tick, BSMI CNS13438
Zubehör im Lieferumfang
Wandmontagekit
Ähnliche Produkte
Zyxel ZyXEL XMG-108 8 Port 10/2,5G MultiGig PoE++ Switch unmanaged
Aus
120.54
EUR
9
Produkt anzeigen
Zyxel XMG1915-10EP Managed L2 2.5G Ethernet Power over Ethernet Switch
Aus
273.87
EUR
9
Produkt anzeigen
ZyXEL GS1005HP 5-Port Gigabit Unmanaged PoE+ Switch
Aus
42.90
EUR
9
Produkt anzeigen
ZyXEL Switch 8x GE GS1920-8HPV2 PoE+
Aus
206.71
EUR
7
Produkt anzeigen
Zyxel Gigabit Unmanaged PoE+ Switch mit 8 Ports
Aus
61.97
EUR
8
Produkt anzeigen
ZyXEL XS3800-28 MultiGig Switch 28-Port L2+ mgd MultiGig 8x
Aus
3,392.84
EUR
7
Produkt anzeigen
Menü
Angebote
Kategorien
Auto, motorrad & fahrzeugzubehör
Baby
Beauty & Gesundheit
Bürobedarf
Computer & it
Elektronik
Haustierbedarf
Heimwerken & Industriebedarf
Lebensmittel
Mode
Musikinstrumente & audio
Spielwaren
Sport
Videospiele
Wohnen
Information
Markenliste
Geschäftsbedingungen
Datenschutz-Bestimmungen
Deutschland
England
UK
Deutschland
DE
Spanien
ES
Frankreich
FR
Italien
IT