Search all categories
Search Offers
Automotive
Baby
Beauty and personal care
Computers & peripherals
Electronics
Fashion
Grocery
Home & living
Musical instruments
Office products
Pet supplies
Sports & outdoors
Tools and home improvement
Toys & games
Video games
Automotive
Baby
Beauty and personal care
Computers & peripherals
Electronics
Fashion
Grocery
Home & living
Musical instruments
Office products
Pet supplies
Sports & outdoors
Tools and home improvement
Toys & games
Video games
CATEGORIES
Deals
Information
Brand List
Terms and Conditions
Privacy Policy
United kingdom
Country
International
United kingdom
UK
Germany
DE
Spain
ES
France
FR
Italy
IT
Ieris
NETGEAR 10-Port PoE Gigabit Ethernet Smart Switch (GS310TP) - Managed with 8 x PoE+ @ 55W, 2 x 1G SFP, Desktop or Wall Mount, S350 Series
NETGEAR 10-Port PoE Gigabit Ethernet Smart Switch (GS310TP) - Managed with 8 x PoE+ @ 55W, 2 x 1G SFP, Desktop or Wall Mount, S350 Series
Where to buy (2)
Characteristics
Sponsored
S350 SMART MANAGED PRO SWITCH
Quzo
143.13
GBP
Price updated on: 21-09-2024 17:53:11
View product deal
Sponsored
NETGEAR GS310TP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
Back to the Office
145.99
GBP
Price updated on: 23-12-2025 22:40:50
View product deal
General
Brand
NETGEAR
MPN
NETGEAR GS310TP-100EUS
Characteristics
Authentication
Auto VLAN,Guest VLAN,MAC-based authentication,Port-based authentication,Web-based authentication
Auto-negotiation
Yes
Basic switching RJ-45 Ethernet ports quantity
8
Broadcast storm control
Yes
Buffer memory
512 KB
Built-in processor
Yes
Depth
101 mm
DHCP features
DHCP client
Firmware upgradeable
Yes
Flash memory
32 MB
Flow control support
Yes
Height
30 mm
IGMP snooping
Yes
Internal memory
128 MB
Jumbo frames support
Yes
LED indicators
Yes
Link aggregation
Yes
Loop protection
Yes
MAC address table
8000 entries
Memory type
DDR-SDRAM
MIB support
RFC1213, RFC1643, RFC1493
Multicast support
Yes
Networking standards
IEEE 802.1D,IEEE 802.1ab,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3at,IEEE 802.3az,IEEE 802.3x
Output current
1.25 A
Output voltage
54 V
Password Protection
Yes
Port mirroring
Yes
Power connector
DC-in jack
Processor frequency
500 MHz
Rack mounting
No
Rate limiting
Yes
Security algorithms
802.1x RADIUS,EAP,HTTPS,SSL/TLS
SFP module slots quantity
2
Spanning Tree Protocol
Yes
Switch type
Managed
Switching capacity
20 Gbit/s
System event log
Yes
Virtual LAN features
Voice VLAN
VLAN support
Yes
Web-based management
Yes
Weight
610 g
Width
263 mm
Similar products
NETGEAR PoE Switch 8 Port Gigabit Ethernet Unmanaged Network Switch (GS108PP) - with 8 x PoE+ @ 123 W Upgradeable, Desktop, Wall Mount or Rackmount, and Limited Lifetime Protection
From
107.71
GBP
3
View Product
Netgear GS116LP 16-Port Gigabit Unmanaged PoE+ Switch with FlexPoE (76W)
From
158.17
GBP
2
View Product
NETGEAR 16-Port Gigabit Ethernet PoE Network Switch (GS116PP)
From
182.29
GBP
2
View Product
NETGEAR 8Pt Poe/Poe+ Gigabit Unmanaged Switch
From
87.47
GBP
2
View Product
NETGEAR PoE Switch 8 Port Gigabit Ethernet Unmanaged Network Switch (GS108PP) - with 8 x PoE+ @ 123 W Upgradeable, Desktop, Wall Mount or Rackmount, and Limited Lifetime Protection
From
164.98
EUR
1
View Product
Netgear GS116LP 16-Port Gigabit Unmanaged PoE+ Switch with FlexPoE (76W)
From
188.40
EUR
1
View Product
Menu
Deals
Categories
Automotive
Baby
Beauty and personal care
Computers & peripherals
Electronics
Fashion
Grocery
Home & living
Musical instruments
Office products
Pet supplies
Sports & outdoors
Tools and home improvement
Toys & games
Video games
Information
Brand List
Terms and Conditions
Privacy Policy
United kingdom
United kingdom
UK
Germany
DE
Spain
ES
France
FR
Italy
IT