Search all categories
Search Offers
Automotive
Baby
Beauty and personal care
Computers & peripherals
Electronics
Fashion
Grocery
Home & living
Musical instruments
Office products
Pet supplies
Sports & outdoors
Tools and home improvement
Toys & games
Video games
Automotive
Baby
Beauty and personal care
Computers & peripherals
Electronics
Fashion
Grocery
Home & living
Musical instruments
Office products
Pet supplies
Sports & outdoors
Tools and home improvement
Toys & games
Video games
CATEGORIES
Deals
Information
Brand List
Terms and Conditions
Privacy Policy
United kingdom
Country
International
United kingdom
UK
Germany
DE
Spain
ES
France
FR
Italy
IT
Ieris
8‑Port Gigabit PoE Switch – Black
8‑Port Gigabit PoE Switch – Black
Where to buy
Characteristics
This product has not been found in any sponsored store recently, please check similar products from our sponsors or review other stores we offer where you may find the product.
Sponsored
CHECK PRODUCTS/PRICES ON THE WEBSITE
eBay
See Offers
General
Brand
ZYXEL
Model
ZYXEL GS1900-8-EU0101F
MPN
ZYXEL GS1900-8-EU0101F
Characteristics
10g support
No
Basic switching RJ-45 Ethernet ports quantity
8
Broadcast storm control
Yes
Copper ethernet cabling technology
1000BASE-T,100BASE-TX,10BASE-T
Flow control support
Yes
MAC address filtering
Yes
Management protocols
SNMP v1,v2,v3, RMON (1,2,3,9)
MIB support
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Networking standards
IEEE 802.1p,IEEE 802.3,IEEE 802.3ab,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x
Rate limiting
Yes
Safety
LVD EN60950-1, BSMI CNS14336-1
Security algorithms
802.1x RADIUS
SSH/SSL support
Yes
Switch type
Managed
Similar products
Zyxel GS1900-10HP PoE Managed Gigabit Switch
From
96.87
GBP
7
View Product
Zyxel GS1920-8HPv2 8 Port Smart Switch POE+ silent running free shipping
From
158.85
GBP
7
View Product
Zyxel GS2220-10HP 10/100/1000 PoE Switch
From
256.89
GBP
4
View Product
ZYXEL XMG1915-18EP 16-PORT
From
331.73
GBP
3
View Product
ZYXEL Gs1008-Hp 8 Port Gigabit Poe Unman Desktop Switch 8Xpoe 60W In
From
50.43
GBP
4
View Product
Zyxel XS1930-12HP-ZZ0101F Managed L3 10G Ethernet Network Switch
From
517.68
GBP
2
View Product
Menu
Deals
Categories
Automotive
Baby
Beauty and personal care
Computers & peripherals
Electronics
Fashion
Grocery
Home & living
Musical instruments
Office products
Pet supplies
Sports & outdoors
Tools and home improvement
Toys & games
Video games
Information
Brand List
Terms and Conditions
Privacy Policy
United kingdom
United kingdom
UK
Germany
DE
Spain
ES
France
FR
Italy
IT